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1 INFORMATION ABOUT THIS DOCUMENT
1.1  Scope of application
1 INFORMATION ABOUT THIS DOCUMENT

1.1 Scope of application

This document applies to the Simpati TimeLabs software module from software version 2.2.x.x. 
In Simpati TimeLabs, the software version is displayed in the Help menu.

1.2 Target group

This document is for the user.

1.3 General notes

► Read this document first to avoid malfunctions and any associated consequential damage.

► Retain this document for later reference.

► Observe the safety regulations during use.

► Read other associated operating manuals and safety regulations prior to use.

1.4 Symbols and notes

The following signs and symbols are used in this document:

– Items in a list are indicated by a dash.

► Actions are indicated by a triangle

 Results of actions are indicated by a check mark.

→  Cross-references are preceded by an arrow and are in italics.
5
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2 PRODUCT DESCRIPTION
1.4  Symbols and notes
2 PRODUCT DESCRIPTION
The Simpati TimeLabs software module is an add-on to the Simpati software. Simpati 
TimeLabs enables the measurement data of Simpati as well as images of a camera to be 
recorded simultaneously and presented as a function of one another.

In Simpati TimeLabs, three camera types are pre-installed:

– Mobotix
– LevelOne
– Edimax
6
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3 INSTALLATION
3.1  Installing software
3 INSTALLATION

3.1 Installing software

Prerequisite:

– Simpati software version 4.50 or higher must be installed on the computer.
– The software „Microsoft.NET Framework 3.5“ and „Microsoft.NET Framework 4.72“ must be 

installed on the computer.
– You must have administrative rights on the computer.
– Serial number and registration code for Simpati TimeLabs must be available (information on 

the license).

Procedure:

► Exit Simpati.
► Insert the installation medium.

► Select and run the file Setup.exe on the installation medium.

► Select the desired installation language.

► Select [Next].
 Installation is effected automatically into the directory where Simpati was installed. If the root 

folder of the C:\ drive is involved here, then the pre-configured paths in Simpati TimeLabs 
are set correctly too.
7
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3 INSTALLATION
3.2  Configuring the software
3.2 Configuring the software

Procedure:

► Right-click on the Simpati interface and select Configuration.

 Configuration menu is displayed.

► In the Analyse Tool section, activate the Application option.

► Make sure that the Application field contains the text visuwin.exe.

► Make sure that the path in the Path field refers to the directory where the visuwin.exe file is 
located.

► Select [Set].
The application SimViewer.exe can be selected and used in combination with Simpati 4.70.
8



Be
tri

eb
sa

nl
ei

tu
ng

 fü
r S

im
pa

ti 
Ti

m
eL

ab
s

Ti
m

eL
ab

s_
BA

.fm
 e

n 
20

20
.0

9 
64

24
18

02

4 USER INTERFACE
4.1  Main page
4 USER INTERFACE

4.1 Main page

Fig. 4-1 Main page

No. Explanation

1 Menu bar with the following functions:
- File > Save [Default]: With this function, the current settings can be saved as default configuration. On 

startup of Simpati TimeLabs, the default configuration is loaded.
- File > Save as: With this function, the current configuration can be saved under a freely selectable name.
- File > Load configuration: With this function, a saved configuration can be loaded.
- File > Close Application: With this function, the application is closed (analogous to the [Close] button).
- Help: With this function, the software version of Simpati TimeLabs can be called up.

2 Section Sources for setting the source of the images, such as camera type and IP address of the camera.

3 Section Target for recording settings, such as recording rate.
The settings in this section apply to all cameras of the system. The settings cannot be made differently for 
individual cameras.

Table 4-1 Main page

2

3

4

5

6

7

1

9



Be
tri

eb
sa

nl
ei

tu
ng

 fü
r S

im
pa

ti 
Ti

m
eL

ab
s

Ti
m

eL
ab

s_
BA

.fm
 e

n 
20

20
.0

9 
64

24
18

02

4 USER INTERFACE
4.1  Main page
4 Buttons for manually starting or stopping the recording of images.

5 Section Image Counter
The current number of images in the current recording is displayed here.

The green bar indicates the remaining share of storage time. The time is displayed in seconds.

6 With this button, the application's display is minimised.

7 With this button, the application is closed.

No. Explanation

Table 4-1 Main page
10
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4 USER INTERFACE
4.2  Section »Sources«
4.2 Section »Sources«

Fig. 4-2 Section Sources (example page, camera type Mobotix selected)

No. Explanation

1 Drop-down list for selecting the system of which the camera images are to be recorded. The systems 
displayed in the drop-down list are read from Simpati.
In Simpati TimeLabs, only 1 system can be selected at a time. If another recording is to run in parallel for 
another system, Simpati TimeLabs must be started twice. This will open a second window with the main 
page of Simpati TimeLabs.

2 Tabs for settings of the respective camera. Up to 6 cameras can be configured.

3 Section for activating and selecting a camera type.

4 If the camera image is displayed with a rotation, the desired rotation of the image can be selected here.

5 Only if camera type Mobotix is selected: The camera is equipped with 2 sensors. Both sensors or one 
sensor can be selected here. If both sensors are selected, the images of both sensors are displayed next to 
each other in VisuWin.

6 Product image of the selected camera.

7 Section for entering the IP address of the camera. You obtain the IP address from your network 
administrator.

8 The user data set in the camera must be entered here.

9 Drop-down list for selecting the image format.

10 Button for testing the connection to the camera.

Table 4-2 Section Sources

1

2

3

4

7

65

8
9

10
11
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4 USER INTERFACE
4.3  Section »Target«
4.3 Section »Target«
The settings in this section apply to all cameras of the system. The settings cannot be made 
differently for individual cameras.

Fig. 4-3 Section Target

1

2

3

4

No. Explanation

1 Here you can set when the images are to be recorded.

2 Per day, a maximum of 1,500 images can be saved per camera. The images are saved in a folder. A separate 
folder with the current date is created for each camera. If 1,500 images are stored in the folder, the folder is full 
and no more images from the camera will be stored. On the next day, a new folder with the current date will be 
created for the camera.

There are two ways to set the desired recording rate:
- If the field Get archiving rate from chamber is activated, the recording rate of the measurement data is used. 

The minimum value is 5 seconds.
- If the field Get archiving rate from chamber is not activated, the duration can be set in the field Image 

Archiving Rate (at least 5 seconds) (format: hh:mm:ss).

The field Archiving Duration (Calculated) shows how long images can be recorded until the maximum 
possible number of 1,500 images is reached. The archiving duration is calculated depending on the set 
recording rate.
The date and time when archiving stops are displayed in the field Archiving End (Calculated). The end of 
archiving is calculated by adding the archiving duration to the current time. If it is set that the images are only 
recorded when archiving is active in Simpati, then Simpati is displayed in the field.

Calculation of the max. possible image recording rate for the desired recording duration
Example: You want to record the images of a test running 24 h.
Formula: number of images (max. 1,500) / archiving duration = max. recording rate
Procedure: first convert desired recording duration (e.g. 24 h) to seconds: 24 h = 86,400 sec
Enter data into formula: 1,500 images / 86,400 sec = 0.01736 sec = 1.04 min
Result: A maximum recording rate of 1 minute can be set (00:01:00).

If you, for example, set a recording rate of 5 seconds, 1,440 images will be saved after 2 hours. The desired 
recording duration of 24 h cannot be achieved in this case.

Table 4-3 Section Target
12
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4 USER INTERFACE
4.4  Icon in notification area
4.4 Icon in notification area

After starting Simpati TimeLabs, the icon of Simpati TimeLabs is displayed in the notification 
area of the computer's taskbar .

If you click on the icon, a menu with functions opens.

Fig. 4-4 Menu called up via icon in notification area

3 The target directory for storing the images is displayed here if the check mark is set. The target directory must 
not be changed.

4 The format in which the camera saves the images permanently is set here. The default format is yyyy-MM-
dd_HH-mm-ss.

No. Explanation

Table 4-3 Section Target

1

2

3

No. Explanation

1 Opens/closes the main window of Simpati TimeLabs.

2 Starts/stops the image recording.

3 Exit Simpati TimeLabs.

Table 4-4 Menu called up via icon in notification area
13
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4 USER INTERFACE
4.5  Graphic analysis with software module »VisuWin«
4.5 Graphic analysis with software module »VisuWin«

4.5.1 Note on the total number of channels

4.5.2 Opening VisuWin

Procedure:

► In Simpati, right-click on the device and select Analyse graph..
or

► Select the VisuWin icon in the start menu of the computer .
or

► Enter VisuWin.exe in the search field of the computer and select VisuWin.exe.

NOTICE
Data loss when exceeding the total number of channels
When the service data are recorded, the total number of channels must not exceed 128. If this is 
the case, an error message is displayed and VisuWin will be closed.
14
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4 USER INTERFACE
4.5  Graphic analysis with software module »VisuWin«
4.5.3 Overview of the graphic analysis

Instructions for VisuWin can be called up in the menu bar of VisuWin via the Help menu.

Fig. 4-5 Graphic analysis with image display shown (example illustration)

Icon Explanation

The image display can be shown and hidden using the camera icon. This button is also 
used to update the images while the display is on.

The time for which the image and the measurement values are required can be selected 
using the slider.

Every camera on file is shown in the image display. You can switch to the images by 
clicking on the desired camera.

Table 4-5 Graphic analysis
15
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4 USER INTERFACE
4.5  Graphic analysis with software module »VisuWin«
4.5.4 Image display

The size of the image can be increased or decreased with the mouse pointer by pressing the left 
mouse button. This setting is then saved. The window can be moved.

Fig. 4-6 Image display in the graphic analysis (example illustration)

No. Explanation

1 Displays the time (date, time) at which the image was taken.

Table 4-6 Image display

1

16
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5 OPERATION
5.1  Opening Simpati TimeLabs
5 OPERATION
When using Simpati TimeLabs and SimpatiService at the same time, Simpati TimeLabs must 
also be run with the user „Simpati“ → Installation manual for SimpatiService.

5.1 Opening Simpati TimeLabs

Simpati TimeLabs is stored in the same folder as the Simpati software.

Procedure:

► Select the shortcut of Simpati TimeLabs on the desktop .
or

► Select the Simpati TimeLabs icon in the start menu of the computer .
or

► Enter SimTimeLabs in the search field of the computer and select SimTimeLabs.

 The main page of Simpati TimeLabs will be displayed.

5.2 Configuring the recording

Up to 6 cameras can be configured per system and used for recording images. The configuration 
of each individual camera can be accessed and edited via the tabs Cam01 ... Cam06.

Prerequisite:

– Camera must be integrated into the network. Contact your network administrator.
– The IP address of the camera must be known. Contact your network administrator.
– The access data set in the camera (password and user name) must be known.

Procedure:

Settings in section »Sources«

► In the drop-down list Chamber, select the system for which camera images are to be 
recorded.

► Select the desired tab on which the configuration for a camera is to be saved (Cam01 ... 
Cam06).

► Activate the selection field Enable.

► Select the camera type used. To do so, activate the option Mobotix, LevelOne or Edimax.

► Only for camera type Mobotix: Select the sensor whose images are to be used. To do so, 
activate selection field Cam 1 (right) and/or Cam 2 (left). If both sensors are activated, 2 
images are displayed in VisuWin.

► Enter the set IP address of the camera in the field Source Address.

► Activate the field Use Authentication and enter the user name and password set for the 
camera.
17
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5 OPERATION
5.3  Saving the configuration of a recording
► Select [Test connection].
 If a live image of the camera is displayed, there is a connection to the camera.

► In order to rotate images:

► Activate the selection field Rotate.

► Activate option 90°, 180° or 270°.
► In the drop-down list Extension, select the desired image file format.

Settings in section »Target«

► Set when to record the images:

► To start image recording automatically when Simpati archiving is active, activate the 
selection field Achiving the images only when an Simpati-Archive is running.

► To start image recording automatically when a specific digital channel is set, activate the 
selection field Archiving the images only when the following digital channel is set and 
select the desired digital channel in the drop-down list.

► Set the image recording rate:

► To use the recording rate of the measurement data of the system, activate the selection 
field Get archiving rate from chamber.

► To set the image recording rate yourself, enter the desired rate in the field Image 
Archiving Rate (setting range: 5 sec ... 99 h 59 min 59 sec).

 The calculated runtime is displayed in the field Archiving Duration (Calculated).
 The field Archiving End (Calculated) shows who stops the archiving.

5.3 Saving the configuration of a recording

Procedure:

► To save the current configuration as the default configuration, select File > Save [Default] 
from the menu bar.

► To save the current configuration under a freely selectable name, select File > Save as from 
the menu bar.
18
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5 OPERATION
5.4  Loading the configuration of a recording
5.4 Loading the configuration of a recording

Prerequisite:

– A configuration must have been saved.

Procedure:

► Select File > Load configuration from the menu bar.

 The dialog box for selecting a file appears.

► Open the desired configuration.

5.5 Starting the recording

Prerequisite:

– You must have configured a recording.

Procedure:

► Open or configure the desired recording.

► To use only specific cameras for recording, select the corresponding camera tab and check 
or uncheck the selection field Enable.

► To start the recording, select [Start].
 The recording starts. The section Image Counter shows how many images are currently 

being recorded. The green bar indicates the remaining share of storage time.

► To hide the window of Simpati TimeLabs, select [Hide].
► To display the window of Simpati TimeLabs, select the icon of Simpati TimeLabs in the 

notification area and select [Show].

5.6 Stopping the recording

Procedure:

► Select [Stop].
 A query is displayed asking whether the image archiving should be stopped.

► Select [Yes].

5.7 Closing Simpati TimeLabs

Procedure:

► Select [Close].
19
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6 ADVANCED FUNCTIONS
5.7  Closing Simpati TimeLabs
6 ADVANCED FUNCTIONS
If you are not using any of the camera types specified in Simpati TimeLabs, you will need to 
make additional settings. The following settings must be made differently from the settings 
described in chapter →  5 »Operation« (page 17).

Prerequisite:

– The camera must store an image in a directory on the Simpati computer at least every 
5 seconds.

– The image must always be stored using the same file name, so every 5 seconds an updated 
image is in the directory.

– The image must be in JPEG format.

Procedure:

► Activate the selection field Expert.
► Activate the option Path.

► In the field Path, enter the path to the directory where the images will be temporarily stored. 
The images are overwritten cyclically. When a recording is in progress, the images are saved 
permanently.

► To select the driver for the camera, activate the selection field Start external program and 
select the driver. Simpati TimeLabs automatically starts the selected driver.

7 TROUBLESHOOTING

8 SERVICE HOTLINE
Tel.: +49 180 5666556

Error Cause and remedial measure

Message "runtime error 13" is 
displayed.

An initialization file (INI file) is corrupted.

► Delete the docawa.ini file in the C:\Program\DoCaWa directory. In 
Windows 7 this file is located in a different directory. The file can be found 
using the computer's search function.

Message "Timeout" is displayed.
Network connection to the camera is insufficient or interrupted.

► Check the connection. To do this, select [Test connection].

The image is displayed incompletely 
in VisuWin. ► Drag the image to the centre of the screen.

No image is displayed in VisuWin.
► Connect a second screen to the computer.

► Drag the image to the centre of the screen. Afterwards, the second screen 
can be removed again.

Table 7-1 Troubleshooting
20
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instance in space. In temperature, climate, 

corrosion, dust or combined stress tests. 

With a very high degree of reproducibility 

and precision.

Heat Technology

Experienced engineers and designers 

develop, plan and produce high-quality, 

reliable heat technology systems for a 

broad range of applications from heating 

and drying cabinets to microwave systems 

and industrial furnaces.

Climate Technology,  
Air Dehumidification,  

Clean Rooms

As the leading provider of clean rooms, 

climate technology and air dehumidification, 

we consistently ensure optimal climatic 

conditions for people and machines. For 

industrial production processes, in hospitals, 

mobile operation tents or in the field of 

information and telecommunications 

technology. From project planning to 

implementation.

Clean Air and  

Containment Systems

With decades of experience and know-how, 

we guarantee the most sophisticated clean 

air and containment solutions. Our com- 

prehensive and innovative range of products 

includes barrier systems, laminar flow 

systems, safety workbenches, isolators and 

airlocks.

Passionately innovative.

We work in partnership to support companies in research,  
development, production and quality assurance.  
With 22 companies in 15 countries at 40 locations. 
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